kliknij aby powiększyć
1920x1080 : 2321 KB
worldoftanks
Nasze forum World of Tanks

Ta strona używa Cookies. Korzystając z niej wyrażasz zgodę na wykorzystywanie cookies, zgodnie z ustawieniami Twojej przeglądarki. Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.

world-of-tanks.eu
1
Problem z fps

ezio
Edytowany 13 Czer. 2013 - 17:57
#1

użytkownicy
Witam nie wiem czy dobry dział, ale przejdźmy do rzeczy.
Mam problem z ilośćią fps podczas gry.Mam "zainstalowanego" wot treakera do patcha 8.5.Mam ustawione najniższe ustawienia graficzne w grze.Mimo to mam po 12-15 fps.Proszę o jakieś skuteczne porady.Wykluczam kupno nowego komputera.

Oto mój sprzęt:

System-Windows 2002 home edition

Intel(R) Pentinium (R) 4CPU 2.80GHz

Karta graficzna NVIDIA GeForce 6600

Dysk 195GB( w sensie dysk C ;p)

To chyba wszystko co potrzebne,jeśli nie to napiszcie czego brakuje aby móc rozwiązać problem.


aaaa,zapomniałem podać ile ram mam-2gb ram mam.

Donvito
Napisany 13 Czer. 2013 - 17:49
#2

użytkownicy
Karta graficzna do wymiany.
Miałem skoki od 10- 40fps nawet na Geforce gts450 1gb.

Niestety moim zdaniem nic nie uratuje cię przed inwestycją w sprzęt.

Scytian
Napisany 13 Czer. 2013 - 17:55
#3

użytkownicy
Zmiana na Windowsa XP mogłaby coś dać(nie dużo), ale pewny nie jestem. Karta graficzna też za słaba, podaj jeszcze ile RAM'u masz.

dex1
Edytowany 13 Czer. 2013 - 22:10
#4

użytkownicy
Co to za Windows 2002? Chodzi o XP?
Pomóc może instalacja sterowników odpowiednich do twojej karty graficznej. Odinstaluj stare sterowniki grafiki, nowe, odpowiednie do twojej karty, pobierz ze strony NVIDII (http://www.nvidia.pl/Download/Find.aspx?lang=pl). Na cuda nie licz, bo twój sprzęt pamięta czasy bitwy na Łuku Kurskim :).

Io36
Napisany 15 Czer. 2013 - 09:26
#5

użytkownicy
Pozostaje jeszcze pod miana tekstur, a mianowicie ich redukcja gra będzie brzydka jak noc ale płynniej chodzi a mam podobną konfiguracje.

To jest do 3% http://mirtankov.net/mods/6268-wot-mode.html

Jest jeszcze do 25% ale chyb w twoim przypadku lepiej do 3% bo będzie szybciej działać(może).

Jak to zainstalować ? http://www.youtube.com/watch?v=22P8zBnpD60

Pamiętaj aby wrócić poprzednie ustawienia wcześniej zrób kopie zapasowa tego folderu gdzie się to podmienia.

elpresidente
Edytowany 15 Czer. 2013 - 13:27
#6

użytkownicy
wg mnie tekstury nic nie dają ;]
sterowniki dadzą coś ;]
ja mam procek i grafe gorszą od autora bo ogolnie to mam laptop ;]
procek 2,1ghz a grafa zintegrowana ati radeon ;]

i teraz tak...

żeby gra chodziła ci płynnie to musisz zrobic kilka rzeczy ;]

np. kończysz prace na kompie >
wyczysc rejestr programem: CCleaner;

raz na tydzień zdefragmentuj dysk twardy programem: Defraggler [nigdy nie uzywaj opcji Szybkie Defragmentowanie];

uruchamiaj programy jako administrator;

w panelu kontrolnym NVIDIA GeForce 6600 znajdź opcję
Skaluj obraz: Do środka [chodzi o to żeby podczas gry WoT mieć 2 czarne paski po prawej i po lewej stronie.

a jeśli chodzi o wysokie pingi:
zainstaluj cFosSpeed: zaptaszkuj dwie opcje: włącz modelowanie ruchu, pierwszenstwo dla czasu pingów.

w ustawieniach cfos'a zaptaszkuj opcje: Automatyczna optymalizacja MSS (MTU),
w zakładce Programy > Gry, znajdz aplikacje: wot'a, i przesuń suwak na najwyższy, jesli uzywasz xvm'a, dodaj aplikacje do listy i rowniez ustaw na najwyzszy

czekam na twój test ;] w razie czego to napisz PW ;]




ezio
Edytowany 18 Czer. 2013 - 23:11
#7

użytkownicy
Okej będę próbował

Zrobiłem wszystko co napisałeś i to nic nie pomogło.Dalej mam po 13-16 fpsów :(

1

Zabrania się kopiowania, zmieniania i rozpowszechniania zawartości wortalu bez uprzednio otrzymanej zgody od redakcji.