kliknij aby powiększyć
1600x1000 : 360 KB
worldoftanks
Nasze forum World of Tanks

Ta strona używa Cookies. Korzystając z niej wyrażasz zgodę na wykorzystywanie cookies, zgodnie z ustawieniami Twojej przeglądarki. Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.

world-of-tanks.eu
Strona główna  »   Forum  »  Pojazdy - ZSRR
1
T-54
cos sie zepsulo:)

dxj
Napisany 18 Paź. 2012 - 11:37
#1

użytkownicy
moj, moje czołgi nie reaguja na polecenie klawiszy czyli steruje czolgiem T-54 a on jezdzi jak chce i rozwalaja mnie momęt a ja nie moge nic zrobic to zaczole sie od jakis 4 dni moze 3 powiedzmy ze to dziala wszystko z opuzniejiem internet mam dobry sprzet tez bo wczesniej nie bylo problemów czy ktos wie jak to naprawic

s0ze
Napisany 18 Paź. 2012 - 14:12
#2

użytkownicy
Jaki masz ping? Wszystko dziala wlasciwie przy pingu do 100, powyżej tego im większy tym większe opóźnienie i mniejsza kontrola nad maszyną. Przy magicznym 999 dzieje się co chce. Zobacz tez FPSy, od 25 w góre wszystko wygląda idealnie.

Palce
Napisany 18 Paź. 2012 - 18:31
#3

użytkownicy
Może to wina klawiatury, bo post napisany też jak by klawisze nie reagowały:) Nie czepiam się tylko konstruktywnie próbuje znaleźć przyczynę problemu.

magik500
Napisany 18 Paź. 2012 - 18:42
#4

użytkownicy
To musi być klawiatura...

dxj
Edytowany 20 Paź. 2012 - 19:54
#5

użytkownicy
klawiatura dobrze dziala bez zarzutów mam nowy komp na gwarancji jeszcze i to jest tak ze pod czas gry wszystko jest dobrze nic sie nie zacina wszyscy strzelaja dorze graja tylko moj czolg porusza sie dziwnie a zwlaszcza jak dochodzi do walki wszystkim dobrze dzialaja a moj niestety robi co chce i to teraz zauwazylem ze reszta czolgow z mojego garazu tak samo sie zachowuje gra jest idealna ale ja dochodzi do walki miedzy mna a innymi to zaczyna muj czolg wariowac i rozwalaja mnie momęt tak jak by komędy sterowanai dochodzily z opuznieniem moze ktos cos wie albo ma ten sam problem dzieki z góry

aha i co to jest pingo bo nie wiem co to i gdzie to znalesc:)

Menthus
Napisany 20 Paź. 2012 - 21:08
#6

użytkownicy
jest napisane ping : XXX w lewym górnym rogu ekranu...

Berni90PL
Napisany 20 Paź. 2012 - 21:46
#7

użytkownicy
I jest to opóźnienie jakie ma "sygnał" w drodze Twój komputer >>> serwer WOTa >>> Twój komputer. im wyższy tym gorzej. Jak jest niestabilny powstają tak zwane lagi czyli to co opisujesz przycinanie się gry reagowanie z opóźnieniem itp. Spróbuj zainstalować Game Boostera albo wyłączyć różne programy korzystające z łącza internetowego czyli: gg, skype, ares czy inne coś do pobierania, przeglądarka internetowa. Powinno pomóc. Czasem tez powoduje to aktualizacja automatyczna systemu czy antywirusa wtedy albo przeczekać albo wyłączyć. A jak komputer dużo przemielił tego dnia warto mu restart walnąć by programy w tle powyłączał.

markopolo
Napisany 07 Paź. 2013 - 18:56
#8

użytkownicy
Mnie również to się zdarza że czołg jedzie trzaskam po klawiaturze i nic ten dalej mknie.Ale to raczej nie wina klawiatury, tylko sygnał nie dochodzi do serwera prawidłowo.Czasem mam tak że coś się zawiesi a jak odzyskuje kontrole nad pojazdem to okazuje się ze jest rozwalony bo wyjechał sobie na otwarte pole walki.Kompa mam wypasionego nowy kupiony ze 6 miechów temu.Ping nie przekracza 90 więc jest ok a takie numery zdarzają się czasami.

1

Zabrania się kopiowania, zmieniania i rozpowszechniania zawartości wortalu bez uprzednio otrzymanej zgody od redakcji.